1. Edgar68
  2. Sherlock Holmes
  3. Commercial Templates
  4. Sunday, 01 December 2019
  5.  Subscribe via email
Hello,

I have an issue with the display of the menu.
The menu partly disappears behind the slider.

Can you help solve this issue?

Thanks in advance,
Edgar
References
  1. http://123test.one/
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Edgar

We do not appear to be able to replicate this issue. On which browser are you having this issue (including version)?

Ciaran
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Ciaran,

I think I've solved the problem.
I don't remember what I did yesterday to solve it.

But now there is another problem.

On the mobile device, there is a lot of space between the slideshow and the article.
When you refresh, it's ok.

But when you go back again to the homepage, there is a lot of space again.
It is as if something lingers. This is with google chrome

The page with Firefox on phone is working good


Thanks in advance,
Edgar
Attachments (1)
References
  1. http://123test.one/
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Edgar

We don't appear to be able to replicate this issue. Is the complete image(s) loading for you within your slideshow?

Ciaran
Accepted Answer Pending Moderation
0
Votes
Undo
Yes the complete images are loading.

The problem is only on chrome mobile


Edgar
Attachments (2)
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Edgar

Please find attached how we currently see your site in Google Chrome.

To remove the space below the breadcrumbs you can add the following to the Custom CSS field of your template settings...

@media only screen and (max-width: 767px) {
.maincontent {
padding-top: 10px;
padding-bottom: 10px;
}}


Ciaran
Attachments (1)
Accepted Answer Pending Moderation
0
Votes
Undo
I added but it's not working..

I also noticed.....That problem is also in the demo of joomla5.

I tried 5 mobile browsers.
4 worked but chrome didn't work.

Edgar
Attachments (2)
Accepted Answer Pending Moderation
0
Votes
Undo
Hello

What version of are you having the issue on?

Ciaran
Accepted Answer Pending Moderation
0
Votes
Undo
Hi,

the latest version.

Edgar
Attachments (1)
Accepted Answer Pending Moderation
0
Votes
Undo
Hello

A bit of a shot in the dark but please try adding the following to the Custom CSS field of your template settings...

.owl-carousel .owl-item img,
.layerslideshow .img-fill {
height: 100%;
}


Ciaran
Accepted Answer Pending Moderation
0
Votes
Undo
Hi,

sorry but it's not working.

Edgar
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Ciaran,

it's not working.

Edgar
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Ciaran,

the problem is in the last downloaded version of J51 slideshow in the Carmen template !!
So I think there is a bug in that new version.

I had use this template Carmen before, and everything was working
So, I add the older version of j51 slideshow from that website I build with.

Now I think the problem is solved.

Edgar
Accepted Answer Pending Moderation
0
Votes
Undo
Thank you Edgar

Could I ask you to attach a copy of the older slideshow module to this post and we will examine this further,

Ciaran
Accepted Answer Pending Moderation
0
Votes
Undo
Yes of course

It's added.

Edgar
Attachments (1)
Accepted Answer Pending Moderation
0
Votes
Undo
Thank you Edgar

Ciaran
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!

Join Our Newsletter

* indicates required
We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.
Joomla51 - Mullaghmore, Co. Sligo, Ireland
Joomla51.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by
Open Source Matters
the trademark holder in the United States and other countries.
Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
Ok